<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta name="_globalsign-domain-verification" content="MOpUiy4l30i8a3kac7BPJx0CaQ7VgYl3qOEYntTifG" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-180x180.png">

<!--
<link rel="icon" type="image/png" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/favicon-32x32.png" sizes="32x32">
-->
<link rel="icon" type="image/png" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/favicon-16x16.png" sizes="16x16">
<link id="favicon" rel="shortcut icon" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/favicon.png">
<link rel="manifest" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/manifest.json">
<link rel="mask-icon" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/safari-pinned-tab.svg" color="#5bbad5">

<meta name="apple-mobile-web-app-title" content="stgnews">
<meta name="application-name" content="stgnews">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="">

<title>Utah teachers call for remote learning as virus cases surge &#8211; Cache Valley Daily</title>
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="Cache Valley Daily &raquo; Feed" href="https://www.cachevalleydaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cache Valley Daily &raquo; Comments Feed" href="https://www.cachevalleydaily.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cache Valley Daily &raquo; Utah teachers call for remote learning as virus cases surge Comments Feed" href="https://www.cachevalleydaily.com/news/archive/2020/11/06/utah-teachers-call-for-remote-learning-as-virus-cases-surge/feed/" />
<meta property="og:title" content="Utah teachers call for remote learning as virus cases surge"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.cachevalleydaily.com/news/archive/2020/11/06/utah-teachers-call-for-remote-learning-as-virus-cases-surge/"/><meta property="og:description" content="SALT LAKE CITY (AP) — Utah’s largest teachers union called for the governor to move all public secondary schools in high coronavirus transmission areas to remote learning on Friday as the state reported a single-day record of 17 COVID-19 deaths."/><meta property="og:image" content="https://www.cachevalleydaily.com/wp-content/uploads/2020/11/covid-test1024x1024-1-1024x682.jpg"/><link rel='stylesheet' id='contact-form-7-css'  href='https://www.cachevalleydaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='stgnews-comments-login-css'  href='https://www.cachevalleydaily.com/wp-content/plugins/stgnews-comments-login/style.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.cachevalleydaily.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='stgeorgeutah-2015-style-css'  href='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/style.css?ver=10272015' type='text/css' media='all' />
<link rel='stylesheet' id='open_sans_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='play_font-css'  href='//fonts.googleapis.com/css?family=Play%3A400%2C700&#038;ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.1.5/css/swiper.css?ver=3.1.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var stgnewsLoginObj = {"loginURL":"https:\/\/www.cachevalleydaily.com\/wp-admin\/","user":"","ssoURL":"https:\/\/www.cachevalleydaily.com\/?redirect_to=https%3A%2F%2Fwww.cachevalleydaily.com%2Fnews%2Farchive%2F2020%2F11%2F06%2Futah-teachers-call-for-remote-learning-as-virus-cases-surge%2F%3Fcache_buster%3D1604710873%23respond&sso="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/plugins/stgnews-comments-login/js/stgnews-login.js?ver=1.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/swipebox/jquery.swipebox.js?ver=20151002'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/swiper.jquery.min.js?ver=3.1.5'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/enquire.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/jquery.ajaxchimp.js?ver=20151210'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/common.js?ver=1604710873'></script>
<link rel='https://api.w.org/' href='https://www.cachevalleydaily.com/wp-json/' />
<link rel='prev' title='Neemias Queta named to Kareem Abdul-Jabbar Watch List' href='https://www.cachevalleydaily.com/news/archive/2020/11/06/neemias-queta-named-to-kareem-abdul-jabbar-watch-list/' />
<meta name="generator" content="WordPress 4.9.16" />
<link rel="canonical" href="https://www.cachevalleydaily.com/news/archive/2020/11/06/utah-teachers-call-for-remote-learning-as-virus-cases-surge/" />
<link rel='shortlink' href='https://www.cachevalleydaily.com/?p=207571' />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://www.cachevalleydaily.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://www.cachevalleydaily.com/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://www.cachevalleydaily.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7883773755031142",
    enable_page_level_ads: true
  });
</script><!-- Request: news/archive/2020/11/06/utah-teachers-call-for-remote-learning-as-virus-cases-surge -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2020&amp;monthnum=11&amp;day=06&amp;name=utah-teachers-call-for-remote-learning-as-virus-cases-surge&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- Request: news/archive/2020/11/06/utah-teachers-call-for-remote-learning-as-virus-cases-surge -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2020&amp;monthnum=11&amp;day=06&amp;name=utah-teachers-call-for-remote-learning-as-virus-cases-surge&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- js var for related story placement -->
   <script language="javascript" type="text/javascript">
       var stgnews_related_stories_placement_p_num = 4;
   </script> <script id='KJF3J_3s' src='https://app.revcatch.com/ads.js' type='text/javascript'></script> <script>(function(w,d,b,s,i){var cts=d.createElement(s);cts.async=true;cts.id='catchscript'; cts.dataset.appid=i;cts.src='https://app.revprotect.com/catch_rp.js?cb='+Math.random(); document.head.appendChild(cts); }) (window,document,'head','script','rc-Yje7Sd');</script> 
 <script>
        (function(w, d, s, i) {
            var cts = d.createElement(s);
            cts.async = true;
            cts.id = 'crcscript';
            cts.dataset.appid = i;
            cts.src = 'https://c.revprotect.com/send.js?cb=' + Math.random();
            document.head.appendChild(cts);
        })(window, document, 'script', 'rc-Yje7Sd');
    </script>
	<!-- AdMetricsPro Video Head Code for cachevalleydaily.com -->
<script>
!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
<!-- AdMetricsPro Video Head Code for cachevalleydaily.com -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWVWF3T');</script>
<!-- End Google Tag Manager -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18848712" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18848712&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script src="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">
window.onload = function() {
    // little delay
    setTimeout(function() {
		if($('#GedSNeveS_ad_server').length > 0){
			console.log('Adblocker No');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','No');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','No']);
			}
		} else {
			console.log('Adblocker Yes');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','Yes');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','Yes']);
			}
		}
	}, 1000); // run 1 seconds after page has loaded
};
</script>
</head>

<body class="post-template-default single single-post postid-207571 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWVWF3T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="notification-breaking">
	<!--        <h1><a href="#">This is placeholder</a></h1>-->
</div>
<div id="body-wrap">
<div id="page-wrap">
<div id="page" class="hfeed site">
        
	<header id="masthead" class="site-header">
            <div class="open-menu"><span class="sgicon-menu"></span></div>
            <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.cachevalleydaily.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news"><img src="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/cache-valley-daily-logo.png" title="Cache Valley Daily" alt="Cache Valley Daily" class="desktop_logo"><img src="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/cache-valley-daily-logo-horizontal.png" title="Cache Valley Daily" alt="Cache Valley Daily" class="mobile_logo"></h1></a>
</div>
<!-- header-branding -->            <!-- Start top right side bar -->
<div id="header_right_column">
  <ul>
    <li id="text-2" class="widget widget_text">			<div class="textwidget"><!-- Search box - code stgnews_search_top -->
<div id="header_search_container">
        <div id="header_search_body">
                <form id="header_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search Cache Valley Daily">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div>
</div>
		</li><li id="text-3" class="widget widget_text">			<div class="textwidget"><div class="weather-widget">
	<a class="overlay" href="https://www.cachevalleydaily.com/weather/">
		<div class="todays-weather">
						<span class="font_icon sgicon-7"></span>
						<div class="status">
				<div class="current-temp">
					69				</div>
				<div class="high-low">
					64/
					34				</div>
			</div>
		</div>
		<div class="two-day-forecast">
						<div class="day">
				<span class="title">
					Sat				</span>
				<span class="high-low">
					64/
					34				</span>
								<span class="font_icon sgicon-12"></span>
				
			</div>
						<div class="day">
				<span class="title">
					Sun				</span>
				<span class="high-low">
					40/
					21				</span>
								<span class="font_icon sgicon-19"></span>
				
			</div>
					</div>
	</a>
</div>
</div>
		</li>    <li><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-desktop' title='WeatherWidget' style='width: 100px; height: 50px;'></div></li>
  </ul>
</div>
<!-- End top right side bar --> 
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-207571" class="post-207571 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-news-state tag-utah-education-association">
	<header class="entry-header">
            <!-- Start /banner_placements/top_banner_container.php -->
<!-- No Roadblock --><!-- Ad unit to use Box_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-sponsored' title='Box_Premium_300x125' style='width: 300px; height: 125px;'></div><div class="loadOnScroll pushdown" id="div-gpt-ad-1442870487435-0" title="PushDown_Leaderboard"></div>
<!-- End /banner_placements/top_banner_container.php -->            <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

            <div class="entry-container">
                <h1 class="entry-title">Utah teachers call for remote learning as virus cases surge</h1>                <div class="entry-meta">
                    					<div class="post-written-by">Written by Sophia Eppolito - Associated Press/Report for America</div>
					                    <div class="post-date"><span class="sgicon-clock"></span>November 6, 2020</div>
                </div>
                <div class="top-right-ad">
                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-mobile' title='WeatherWidget' style='width: 100px; height: 50px;'></div>                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-story-sponsor' title='Story_Sponsor' style='width: 100px; height: 50px;'></div>                </div>
            </div>
            <!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <div class="post-feature-image">
                				                <img id="post_feature_image_207572" alt="" class="featured-image-container adaptive_img" data-src-ss_sl="https://www.cachevalleydaily.com/wp-content/uploads/2020/11/covid-test1024x1024-1-970x546.jpg" data-src-ss_sm="https://www.cachevalleydaily.com/wp-content/uploads/2020/11/covid-test1024x1024-1-970x546.jpg" data-src-ss_ms="https://www.cachevalleydaily.com/wp-content/uploads/2020/11/covid-test1024x1024-1.jpg" data-src-ss_mvs="https://www.cachevalleydaily.com/wp-content/uploads/2020/11/covid-test1024x1024-1-340x191.jpg"  src="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/clear.png" />
                                <div class="post-feature-image-caption">
                    Janaye Stetson takes a COVID-19 saliva test at the University of Utah Farmington Health Center Friday, Nov. 6, 2020, in Farmington, Utah. (AP Photo/Rick Bowmer)                </div>
                				                        </div>
            <!-- Start /banner_placements/top_banner_container.php -->
<div id="leaderboard_banner_container">
    <!-- No Roadblock -->    <div class="loadOnScroll leaderboard" id="div-gpt-ad-leaderboard-0" title="Leaderboard"></div>

</div>
<!-- End /banner_placements/top_banner_container.php -->

                            <p>SALT LAKE CITY (AP) — Utah’s largest teachers union called for the governor to move all public secondary schools in high coronavirus transmission areas to remote learning on Friday as the state reported a single-day record of 17 COVID-19 deaths.</p>
<figure id="attachment_207575" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-207575" src="https://www.cachevalleydaily.com/wp-content/uploads/2020/11/covid-test-taker1024x1024-1-300x200.jpg" alt="" width="300" height="200" srcset="https://www.cachevalleydaily.com/wp-content/uploads/2020/11/covid-test-taker1024x1024-1-300x200.jpg 300w, https://www.cachevalleydaily.com/wp-content/uploads/2020/11/covid-test-taker1024x1024-1-768x512.jpg 768w, https://www.cachevalleydaily.com/wp-content/uploads/2020/11/covid-test-taker1024x1024-1.jpg 1024w, https://www.cachevalleydaily.com/wp-content/uploads/2020/11/covid-test-taker1024x1024-1-640x426.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Salt Lake County Health Department public health nurse Lee Cherie Booth performs a coronavirus test outside the Salt Lake County Health Department Thursday, Nov. 5, 2020, in Salt Lake City. Utah Gov. Gary Herbert said he is feeling &#8220;frustrated&#8221; with the state&#8217;s rising coronavirus numbers as new cases and hospitalizations continued a streak of new record highs on Thursday. (AP Photo/Rick Bowmer)</figcaption></figure>
<p>The Utah Education Association also called for Republican Gov. Gary Herbert to suspend all extracurricular activities that can&#8217;t comply with social distancing guidelines in high transmission areas from the Thanksgiving holiday throughout winter break.</p>
<p>“We are now seeing multiple schools repeatedly shift back and forth from in-person to at-home learning due to outbreaks,” the union wrote in a statement. “This cycle is obviously not helping to control the virus spread and, as educators, <span class="pullquote">we can unequivocally state the continual interruptions are not in the best interest of student learning</span>.”</p>
<p>The state recorded 2,987 new confirmed cases of the coronavirus, which brought the seven-day average of new daily cases to a record-breaking 2,033. In the past week, Utah’s positivity average has increased from 18.2% to 19.7%, according to state data.</p>
<p>Hospitalizations also rose to a record 395 COVID-19 patients. The new fatalities bring the state’s total deaths from COVID-19 to 649.</p>
<p>There have been 7,615 school-associated COVID-19 cases in Utah since this school year stated, according to state data. Of those, 1,776 cases were in the past two weeks.</p>
<p>Herbert has said he’s concerned that people are feeling fatigued from the pandemic and urged Utah residents to follow masking and social distancing requirements. He plans to announce additional policies to address the surge in the coming days.</p>
<p>“The numbers being reported today are exactly what we’ve been warning Utah residents about for weeks,&#8221; Herbert said in a statement Friday. “They are why <span class="pullquote">we’ve implored Utahns to adopt the behaviors that could have prevented us from reaching this point</span>.”</p>
<p>For most people, the new coronavirus causes mild or moderate symptoms, such as fever and cough that clear up in two to three weeks. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia, and death.</p>
<p>___</p>
<p>Sophia Eppolito is a corps member for the Associated Press/Report for America Statehouse News Initiative. Report for America is a nonprofit national service program that places journalists in local newsrooms to report on undercovered issues.</p>
            <aside class="addthis_shar_button_container">
                
	
<!-- AddThis Button BEGIN -->
<div class="addthis_container">
<div class="addthis_toolbox addthis_default_style" style="float::left;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript">var addthis_config = {
	"data_track_addressbar":true
	
	};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52fbe6e505558952"></script>
</div>
<!-- AddThis Button END -->

            </aside>
            <!--<div class="promoted_content_container">-->
                <!--<div class="promoted_content_object">-->
                                        <!--<div class="loadOnScroll leaderboard" id="div-gpt-ad-promoted_content-0" title="promoted_content"></div></div>-->
                <!--<div class="promoted_content_object">
                                    <!--<div class="loadOnScroll leaderboard" id="div-gpt-ad-promoted_content_second_spot-0" title="promoted_content_second_spot"></div></div>-->
            <!--</div>-->
            	</div><!-- .entry-content -->
                
         <!-- Begin MailChimp Signup Form -->
		<div class="OUTBRAIN" data-src="https://www.cachevalleydaily.com/news/archive/2020/11/06/utah-teachers-call-for-remote-learning-as-virus-cases-surge/" data-widget-id="GS_4" style="margin-bottom:20px;"></div>
	<div id="mc_embed_signup">
    <h2>Free News Delivery by Email</h2>
    <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
		<form action="//CacheValleyDaily.us18.list-manage.com/subscribe/post?u=9399dbeb4c4a73408b65acd5d&amp;id=7ceb4b28aa" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <label for="mce-EMAIL" class="email_popup_response"></label>
			<input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_9399dbeb4c4a73408b65acd5d_7ceb4b28aa" tabindex="-1" value=""></div>
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
		</form>
	</div>
	<!--End mc_embed_signup-->


	<footer class="entry-footer">
                		<span class="cat-links">Posted in <a href="https://www.cachevalleydaily.com/news/archive/category/news/" rel="category tag">News</a>, <a href="https://www.cachevalleydaily.com/news/archive/category/news/news-state/" rel="category tag">State</a></span><span class="tags-links">Tagged <a href="https://www.cachevalleydaily.com/news/archive/tag/utah-education-association/" rel="tag">Utah Education Association</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/archive/2020/11/06/utah-teachers-call-for-remote-learning-as-virus-cases-surge/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.cachevalleydaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='207571' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bc02340c13" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="166"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="middle_right_banner_container" class="">
			<!-- Ad unit to use Box_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-5' title='Box_Premium_300x125' style='width: 300px; height: 125px;'></div>		<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-6' title='Vertical_Leaderboard_300x600' style='width: 300px; height: 600px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php -->	    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="bottom_right_banner_container" class="">
	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-7' title='Square_300x250_1' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-8' title='Square_300x250_2' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-9' title='Square_300x250_3' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-10' title='Square_300x250_4' style='width: 300px; height: 250px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php --></div><!-- #secondary -->
<a id="circulars-left-button" href="/sunday-weekly-circular/">
    <div class="new-label">New</div>
    <div class="content-text"><i class="scissors">&nbsp;</i> See Local Sale Circulars</div>
</a>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="left">
        <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.cachevalleydaily.com/" rel="home"><h1 class="site-title footer stgnews_brand st-george-news"><img src="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/cache-valley-daily-logo-on-blue.png" title="Cache Valley Daily" alt="Cache Valley Daily"></h1></a>
</div>
<!-- header-branding -->          <div id="social_link_container">
            <ul>
              <li class="social_icon facebook"><a href="https://www.facebook.com/CacheValleyDaily">Facebook</a></li>
              <li class="social_icon google_plus"><a href="https://plus.google.com/u/1/b/102563118333834752589/102563118333834752589">Google+</a></li>
              <li class="social_icon twitter"><a href="https://twitter.com/CVDaily">Twitter</a></li>
              <li class="social_icon youtube"><a href="https://www.youtube.com/channel/UC2RrOLVZK8PQOWvCB5dyeGw">Youtube</a></li>
            </ul>
          </div>
          <div id="subscribe"> <a href="https://www.cachevalleydaily.com/feed/" title="Syndicate this site using RSS"><span class="sgicon-feed2"></span> Subscribe to RSS <span class="sgicon-plus"></span></a> </div>
        </div>
        <div id="right">
        <div class="footer_menu_links"><a href="/submit-news" ><span class="sgicon-pencil2"></span>Submit News</a> <a href="/contact" ><span class="sgicon-bullhorn"></span>Advertise With Us</a> <a href="/contact" ><span class="sgicon-bubbles"></span>Contact Us</a> <a href="/employment-opportunities" ><span class="sgicon-hotels"></span>Employment</a></div>
        <div class="footmenu"> <a href="/about-us">About Us</a> | <a href="/archives">Archives</a> | <a href="/editorial-policy">Editorial Policy</a> | <a href="/about-us/terms-of-use-and-participation-agreement">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> </div>
        <div class="site-info">
			Copyright &copy; 2010 - 2020 CacheValleyDaily.com LLC, all rights reserved
		</div><!-- .site-info -->
        </div>

	</footer><!-- #colophon -->
</div><!-- #page -->
</div><!-- #page-wrap -->
        <nav id="site-navigation" class="main-navigation" role="navigation">
            <div class="close-wraper" ><span class="sgicon-close"></span></div>
                        			<div class="swiper-container swipe-nav"><ul id="primary-menu" class="swiper-wrapper"><li id="menu-item-13" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-13 swiper-slide" data-title="news"><div class="menu-item-wrap"><a href="/">News<span class="sgicon-news"></span></a></div></li>
<li id="menu-item-141609" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141609 swiper-slide" data-title="sports"><div class="menu-item-wrap"><a href="https://www.cachevalleydaily.com/news/archive/category/sports/">Sports<span class="sgicon-sports"></span></a></div></li>
<li id="menu-item-27" class="events nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-27 calendar swiper-slide" data-title="calendar"><div class="menu-item-wrap"><a href="https://www.cachevalleydaily.com/calendar/">Calendar<span class="sgicon-calendar"></span></a></div></li>
<li id="menu-item-143173" class="classifieds nosub menu-item menu-item-type-custom menu-item-object-custom menu-item-143173 swiper-slide" data-title="classifieds"><div class="menu-item-wrap"><a href="https://classifiedscachevalley.com/">Classifieds<span class="sgicon-classifieds"></span></a></div></li>
<li id="menu-item-143174" class="jobs nosub menu-item menu-item-type-custom menu-item-object-custom menu-item-143174 swiper-slide" data-title="jobs"><div class="menu-item-wrap"><a href="https://jobscachevalley.com/">Jobs<span class="sgicon-jobs"></span></a></div></li>
<li id="menu-item-158443" class="obituaries nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158443 swiper-slide" data-title="obituaries"><div class="menu-item-wrap"><a href="https://www.cachevalleydaily.com/news/archive/category/obituaries/">Obituaries<span class="sgicon-obituaries"></span></a></div></li>
<li id="menu-item-163875" class="coupons menu-item menu-item-type-post_type menu-item-object-page menu-item-163875 swiper-slide" data-title="coupons"><div class="menu-item-wrap"><a href="https://www.cachevalleydaily.com/coupons/">Coupons<span class="sgicon-coupons"></span></a></div></li>
<li id="menu-item-198236" class="nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-198236 arrests swiper-slide" data-title="arrests"><div class="menu-item-wrap"><a href="https://www.cachevalleydaily.com/arrests/">Arrests<span class="sgicon-arrests"></span></a></div></li>
<li id="menu-item-172367" class="subscribe nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-172367 swiper-slide" data-title="subscribe"><div class="menu-item-wrap"><a href="https://www.cachevalleydaily.com/news-email-signup-form/">Subscribe<span class="sgicon-subscribe"></span></a></div></li>
<li id="menu-item-197930" class="nosub menu-item menu-item-type-custom menu-item-object-custom menu-item-197930 restaurants swiper-slide" data-title="restaurants"><div class="menu-item-wrap"><a target="_blank" href="https://cachevalleyrestaurants.com/">Restaurants<span class="sgicon-restaurants"></span></a></div></li>
</ul></div>            <div class="swiper-container swipe-body ">
                <div class="swiper-wrapper">
                            <div class="swiper-slide submenu news-menu"><div class="submenu-title">News Menu<span class="sgicon-news-menu"></span></div><ul class="submenuwraper"><li id="30"><a href="/">News</a></li><li id="143829"><a href="https://www.cachevalleydaily.com/news/archive/category/opinion/">Opinion</a></li><li id="151394"><a href="https://www.cachevalleydaily.com/news/archive/category/obituaries/">Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu news parent-30"><li><a href="https://www.cachevalleydaily.com/news/archive/category/news/local/">Local</a></li><li><a href="https://www.cachevalleydaily.com/news/archive/category/news/national/">National</a></li><li><a href="https://www.cachevalleydaily.com/news/archive/category/news/government/">Government</a></li><li><a href="https://www.cachevalleydaily.com/news/archive/category/news/business/">Business</a></li><li><a href="https://www.cachevalleydaily.com/news/archive/category/news/politics/">Politics</a></li><li><a href="https://www.cachevalleydaily.com/sunday-weekly-circular/">Sunday Weekly Circular</a></li><li><a href="https://www.cachevalleydaily.com/coupons/">Coupons</a></li></div><div class="subsubmenu opinion parent-143829"></div><div class="subsubmenu obituaries parent-151394"></div></div></div><div class="swiper-slide submenu sports-menu"><div class="submenu-title">Sports Menu<span class="sgicon-sports-menu"></span></div><ul class="submenuwraper"><li id="141611"><a href="https://www.cachevalleydaily.com/news/archive/category/sports/">All Sports</a></li><li id="141610"><a href="https://www.cachevalleydaily.com/news/archive/category/usu/">USU</a></li><li id="141612"><a href="https://www.cachevalleydaily.com/news/archive/category/local-prep/">Local Prep Sports</a></li><li id="156101"><a href="https://www.cachevalleydaily.com/news/archive/category/obituaries/">Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu all-sports parent-141611"></div><div class="subsubmenu usu parent-141610"></div><div class="subsubmenu local-prep-sports parent-141612"><li><a href="https://www.cachevalleydaily.com/local-high-school-football-schedule/">Live Stream &#038; HS Football Schedule</a></li><li><a href="https://www.cachevalleydaily.com/local-high-school-basketball-schedule/">Live Stream &#038; HS Basketball Schedule</a></li></div><div class="subsubmenu obituaries parent-156101"></div></div></div><div class="swiper-slide submenu calendar-menu"><div class="submenu-title">Calendar Menu<span class="sgicon-calendar-menu"></span></div><ul class="submenuwraper"><li id="143613"><a href="https://www.cachevalleydaily.com/calendar/">CV Daily Calendar</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu cv-daily-calendar parent-143613"></div></div></div><div class="swiper-slide submenu classifieds-menu"><div class="submenu-title">Classifieds Menu<span class="sgicon-classifieds-menu"></span></div><ul class="submenuwraper"><li id="143614"><a href="https://classifiedscachevalley.com/">Cache Valley Classifieds</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu cache-valley-classifieds parent-143614"></div></div></div><div class="swiper-slide submenu jobs-menu"><div class="submenu-title">Jobs Menu<span class="sgicon-jobs-menu"></span></div><ul class="submenuwraper"><li id="143615"><a href="https://jobscachevalley.com/">Cache Valley Jobs</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu cache-valley-jobs parent-143615"></div></div></div><div class="swiper-slide submenu obituaryies-menu"><div class="submenu-title">Obituaryies Menu<span class="sgicon-obituaryies-menu"></span></div><ul class="submenuwraper"><li id="172364"><a href="https://www.cachevalleydaily.com/news/archive/category/obituaries/">Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu obituaries parent-172364"></div></div></div><div class="swiper-slide submenu coupons-menu"><div class="submenu-title">Coupons Menu<span class="sgicon-coupons-menu"></span></div><ul class="submenuwraper"><li id="69"><a href="https://www.cachevalleydaily.com/coupons/">Local Offers</a></li><li id="70"><a href="https://www.cachevalleydaily.com/sunday-weekly-circular/">Weekly Circular</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local-offers parent-69"></div><div class="subsubmenu weekly-circular parent-70"></div></div></div><div class="swiper-slide submenu subscribe-menu"><div class="submenu-title">Subscribe Menu<span class="sgicon-subscribe-menu"></span></div><ul class="submenuwraper"><li id="172365"><a href="https://www.cachevalleydaily.com/news-email-signup-form/">Subscribe to News Email</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu subscribe-to-news-email parent-172365"></div></div></div></div>
                </div>
	</nav>
 <!-- Begin MailChimp Signup Form -->
	 

 <div id="email_popup" class="email_popup" style="display: none;">
    <div id="mc_embed_signup">
        <div class="email_popup_close" id="email_popup_close">X</div>
        <h2>Free News Delivery by Email</h2>
        <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
        <form action="//CacheValleyDaily.us18.list-manage.com/subscribe/post?u=9399dbeb4c4a73408b65acd5d&amp;id=7ceb4b28aa"method="post" id="mc-popup-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
                <input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;"><input type="text" name="b_9399dbeb4c4a73408b65acd5d_7ceb4b28aa" tabindex="-1" value=""></div>
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
                <span id="no-thanks-close"class="no-thanks-close">No Thanks</span>
                <label class="email_popup_response" for="mce-EMAIL"></label>
        </form>
    </div>
    
	<!--End mc_embed_signup-->
</div>
</div><!-- #body-wrap -->
<div id="footer_float_banner_container">
<!-- Ad unit to use Mobile_Leaderboard_Footer_Float --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-float' title='Mobile_Leaderboard_Footer_Float' style='width: 320px; height: 50px;'></div></div>

<div style="position:absolute; bottom:0px; left:0px; overflow:hidden; width:30px; height:30px; background-color:rgba(0,0,0,.1);" onclick="alert('Your host is: host1.stgeorgenews.com');"></div>
<!-- AdMetricsPro Video Body Tag for cachevalleydaily.com -->
<script id="b35a61cca7b941e3987fa9664dbbcb31">
  cnx.cmd.push(function() {
    cnx({
      playerId: "a6eea943-c4c2-4aff-921e-8ff73638619a"
    }).render("b35a61cca7b941e3987fa9664dbbcb31");
  });
</script>
<!-- AdMetricsPro Video Body Tag for cachevalleydaily.com -->
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.cachevalleydaily.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.cachevalleydaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-includes/js/comment-reply.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/inc/stgnews-posts/resources/js/stgnews-posts-script.js?ver=1.0.0'></script>
<script async="async" type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
	<script type="text/javascript">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</script>
	<script src="https://cdn.yieldpass.com/2ljrhc.js"></script>

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1604710874 -->