<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta name="_globalsign-domain-verification" content="MOpUiy4l30i8a3kac7BPJx0CaQ7VgYl3qOEYntTifG" />
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="apple-touch-icon" sizes="57x57" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/apple-touch-icon-180x180.png">

<!--
<link rel="icon" type="image/png" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/favicon-32x32.png" sizes="32x32">
-->
<link rel="icon" type="image/png" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/favicon-194x194.png" sizes="194x194">
<link rel="icon" type="image/png" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/favicon-16x16.png" sizes="16x16">
<link id="favicon" rel="shortcut icon" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/favicon.png">
<link rel="manifest" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/manifest.json">
<link rel="mask-icon" href="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/safari-pinned-tab.svg" color="#5bbad5">

<meta name="apple-mobile-web-app-title" content="stgnews">
<meta name="application-name" content="stgnews">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/mstile-144x144.png">
<meta name="msapplication-config" content="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/browserconfig.xml">
<meta name="theme-color" content="#ffffff">

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="">

<title>Logan city council candidates reflect on election results &#8211; Cache Valley Daily</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="Cache Valley Daily &raquo; Feed" href="https://www.cachevalleydaily.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cache Valley Daily &raquo; Comments Feed" href="https://www.cachevalleydaily.com/comments/feed/" />
<script id='HyDgbd_1s' src='https://prebidads.revcatch.com/ads.js' type='text/javascript' async></script><script>(function(w,d,b,s,i){var cts=d.createElement(s);cts.async=true;cts.id='catchscript'; cts.dataset.appid=i;cts.src='https://app.protectsubrev.com/catch_rp.js?cb='+Math.random(); document.head.appendChild(cts); }) (window,document,'head','script','rc-Yje7Sd');</script> 
<link rel="alternate" type="application/rss+xml" title="Cache Valley Daily &raquo; Logan city council candidates reflect on election results Comments Feed" href="https://www.cachevalleydaily.com/news/archive/2021/11/04/logan-city-council-candidates-reflect-on-election-results/feed/" />
<meta property="og:title" content="Logan city council candidates reflect on election results"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.cachevalleydaily.com/news/archive/2021/11/04/logan-city-council-candidates-reflect-on-election-results/"/><meta property="og:description" content="LOGAN – Both winners and losers in Logan’s recent municipal election are accepting the results of that balloting with good grace. In a record 30 percent turn-out for a municipal election, city council members Amy Z. Anderson and Ernesto López were handily re-elected to their at-large seats on the municipal panel. In his second unsuccessful [&hellip;]"/><meta property="og:image" content="https://www.cachevalleydaily.com/wp-content/uploads/2021/11/ERNESTO1.jpg"/><link rel='stylesheet' id='wp-block-library-css'  href='https://www.cachevalleydaily.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.cachevalleydaily.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<style id='contact-form-7-inline-css' type='text/css'>
.wpcf7 .wpcf7-recaptcha iframe {margin-bottom: 0;}.wpcf7 .wpcf7-recaptcha[data-align="center"] > div {margin: 0 auto;}.wpcf7 .wpcf7-recaptcha[data-align="right"] > div {margin: 0 0 0 auto;}
</style>
<link rel='stylesheet' id='stgnews-comments-login-css'  href='https://www.cachevalleydaily.com/wp-content/plugins/stgnews-comments-login/style.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='rss-retriever-css'  href='https://www.cachevalleydaily.com/wp-content/plugins/wp-rss-retriever/inc/css/rss-retriever.css?ver=1.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='stgeorgeutah-2015-style-css'  href='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/style.css?ver=10272015' type='text/css' media='all' />
<link rel='stylesheet' id='open_sans_font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='play_font-css'  href='//fonts.googleapis.com/css?family=Play%3A400%2C700&#038;ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css'  href='//cdnjs.cloudflare.com/ajax/libs/Swiper/3.1.5/css/swiper.css?ver=3.1.5' type='text/css' media='all' />
<script type='text/javascript' id='stgnews-comments-login-js-extra'>
/* <![CDATA[ */
var stgnewsLoginObj = {"loginURL":"https:\/\/www.cachevalleydaily.com\/wp-admin\/","user":"","ssoURL":"https:\/\/www.cachevalleydaily.com\/?redirect_to=https%3A%2F%2Fwww.cachevalleydaily.com%2Fnews%2Farchive%2F2021%2F11%2F04%2Flogan-city-council-candidates-reflect-on-election-results%2F%3Fcache_buster%3D1636081634%23respond&sso="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/plugins/stgnews-comments-login/js/stgnews-login.js?ver=1.1' id='stgnews-comments-login-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=20151002' id='stg-jquery-2.1-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/swipebox/jquery.swipebox.js?ver=20151002' id='swipeboxjs-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/swiper.jquery.min.js?ver=3.1.5' id='swiper-js-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/jquery.ajaxchimp.js?ver=20151210' id='mailchimp-ajax-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/common.js?ver=1636081634' id='commonjs-js'></script>
<link rel="https://api.w.org/" href="https://www.cachevalleydaily.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.cachevalleydaily.com/wp-json/wp/v2/posts/239421" /><meta name="generator" content="WordPress 5.7.3" />
<link rel="canonical" href="https://www.cachevalleydaily.com/news/archive/2021/11/04/logan-city-council-candidates-reflect-on-election-results/" />
<link rel='shortlink' href='https://www.cachevalleydaily.com/?p=239421' />
<!-- Graceful Pull-Quotes plugin v2.6.1 -->
	<link rel="stylesheet" href="https://www.cachevalleydaily.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes-core.css" type="text/css" />
	<link rel="stylesheet" href="https://www.cachevalleydaily.com/wp-content/plugins/graceful-pull-quotes/styles/Default.css" type="text/css" />
	<script type="text/javascript">
		var jspq_options = new Array("1", "1", "right", "1", "1", "aside", "pullquote", "pullquote pqRight");
	</script>
	<script type="text/javascript" src="https://www.cachevalleydaily.com/wp-content/plugins/graceful-pull-quotes/resources/jspullquotes.js"></script>
<!-- end pull-quote additions -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7883773755031142",
    enable_page_level_ads: true
  });
</script>
<script async src='https://tag.simpli.fi/sifitag/d884ebc0-e436-0139-4898-06abc14c0bc6'></script>
<meta name="facebook-domain-verification" content="4d04yeklodzy93i6zpm7c2imjyae4e" /><!-- Request: news/archive/2021/11/04/logan-city-council-candidates-reflect-on-election-results -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2021&amp;monthnum=11&amp;day=04&amp;name=logan-city-council-candidates-reflect-on-election-results&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- Request: news/archive/2021/11/04/logan-city-council-candidates-reflect-on-election-results -->
<!-- Matched Rewrite Rule: news/archive/([0-9]{4})/([0-9]{1,2})/([0-9]{1,2})/([^/]+)(?:/([0-9]+))?/?$ -->
<!-- Matched Rewrite Query: year=2021&amp;monthnum=11&amp;day=04&amp;name=logan-city-council-candidates-reflect-on-election-results&amp;page= -->
<!-- Loaded Template: single.php -->
<!-- js var for related story placement -->
   <script language="javascript" type="text/javascript">
       var stgnews_related_stories_placement_p_num = 4;
   </script><!-- AdMetricsPro Video Head Code for cachevalleydaily.com -->
<script>
    var rc_p_appid = 'rc-Yje7Sd';
    var rc_p_scrp = [
      ['https://qd.admetricspro.com/js/video/quantum-demand.js',''],
      ['function',"!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);"]
    ];
    !function(e){var t={};function r(n){if(t[n])return t[n].exports;var o=t[n]={i:n,l:!1,exports:{}};return e[n].call(o.exports,o,o.exports,r),o.l=!0,o.exports}r.m=e,r.c=t,r.d=function(e,t,n){r.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:n})},r.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},r.t=function(e,t){if(1&t&&(e=r(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var n=Object.create(null);if(r.r(n),Object.defineProperty(n,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)r.d(n,o,function(t){return e[t]}.bind(null,o));return n},r.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return r.d(t,"a",t),t},r.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},r.p="/",r(r.s=5)}({5:function(e,t,r){e.exports=r(6)},6:function(e,t){function r(){for(var e=0;e<rc_p_scrp.length;e++)"function"!==rc_p_scrp[e][0]?document.write('<script src="'+rc_p_scrp[e][0]+'" '+rc_p_scrp[e][1]+"><\/script>"):document.write("<script>"+rc_p_scrp[e][1]+"<\/script>")}var n=localStorage.getItem("site_catch_"+rc_p_appid);if(null==n||""===n.trim())r();else try{var o=function(e){var t=e.split(".")[1].replace(/-/g,"+").replace(/_/g,"/"),r=decodeURIComponent(atob(t).split("").map(function(e){return"%"+("00"+e.charCodeAt(0).toString(16)).slice(-2)}).join(""));return JSON.parse(r)}(n).exp,c=new Date(1e3*o);if(new Date>c)r();else{var i=localStorage.getItem("site_catchacc_"+rc_p_appid);null!=i&&"0"!==i.trim()||r()}}catch(e){r()}}});
</script>

<!-- End AdMetricsPro Video Head Code for cachevalleydaily.com -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NWVWF3T');</script>
<!-- End Google Tag Manager -->

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "18848712" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18848712&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script src="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/ads.js" type="text/javascript"></script>
<script type="text/javascript">
window.onload = function() {
    // little delay
    setTimeout(function() {
		if($('#GedSNeveS_ad_server').length > 0){
			console.log('Adblocker No');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','No');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','No']);
			}
		} else {
			console.log('Adblocker Yes');
			if(typeof ga !=='undefined'){
			  ga('send','event','Adblocker','Adblock','Yes');
			} else if(typeof _gaq !=='undefined'){
			  _gaq.push(['_trackEvent','Adblocker','Adblock','Yes']);
			}
		}
	}, 1000); // run 1 seconds after page has loaded
};
</script>
</head>

<body class="post-template-default single single-post postid-239421 single-format-standard group-blog">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NWVWF3T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="notification-breaking">
	<!--        <h1><a href="#">This is placeholder</a></h1>-->
</div>
<div id="body-wrap">
<div id="page-wrap">
<div id="page" class="hfeed site">
        
	<header id="masthead" class="site-header">
            <div class="open-menu"><span class="sgicon-menu"></span></div>
            <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.cachevalleydaily.com/" rel="home"><h1 class="site-title stgnews_brand st-george-news"><img src="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/cache-valley-daily-logo.png" title="Cache Valley Daily" alt="Cache Valley Daily" class="desktop_logo"><img src="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/cache-valley-daily-logo-horizontal.png" title="Cache Valley Daily" alt="Cache Valley Daily" class="mobile_logo"></h1></a>
</div>
<!-- header-branding -->            <!-- Start top right side bar -->
<div id="header_right_column">
  <ul>
    <li id="text-2" class="widget widget_text">			<div class="textwidget"><!-- Search box - code stgnews_search_top -->
<div id="header_search_container">
        <div id="header_search_body">
                <form id="header_search_box" method="get" action="/">
                        <input value="" id="site_search" name="s" type="text" placeholder="Search Cache Valley Daily">
                        <input type="submit" style="position: absolute; left: -9999px; width: 1px; height: 1px;" tabindex="-1" />
                        <button id="site_search_submit" name="site_search_submit" type="submit"><span class="sgicon-magnify"></span></button>
                </form>
        </div>
</div>
</div>
		</li><li id="text-3" class="widget widget_text">			<div class="textwidget"><div class="weather-widget">
	<a class="overlay" href="https://www.cachevalleydaily.com/weather/">
		<div class="todays-weather">
						<span class="font_icon sgicon-34"></span>
						<div class="status">
				<div class="current-temp">
					46				</div>
				<div class="high-low">
					59/
					38				</div>
			</div>
		</div>
		<div class="two-day-forecast">
						<div class="day">
				<span class="title">
					Fri				</span>
				<span class="high-low">
					59/
					38				</span>
								<span class="font_icon sgicon-4"></span>
				
			</div>
						<div class="day">
				<span class="title">
					Sat				</span>
				<span class="high-low">
					60/
					38				</span>
								<span class="font_icon sgicon-4"></span>
				
			</div>
					</div>
	</a>
</div>
</div>
		</li>    <li><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-desktop' title='WeatherWidget' style='width: 100px; height: 50px;'></div></li>
  </ul>
</div>
<!-- End top right side bar --> 
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-239421" class="post-239421 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-news-local category-news tag-amy-anderson tag-ernesto-lopez tag-keegan-garrity">
	<header class="entry-header">
            <!-- Start /banner_placements/top_banner_container.php -->
<!-- No Roadblock --><!-- Ad unit to use Box_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-sponsored' title='Box_Premium_300x125' style='width: 300px; height: 125px;'></div><div class="loadOnScroll pushdown" id="div-gpt-ad-1442870487435-0" title="PushDown_Leaderboard"></div>
<!-- End /banner_placements/top_banner_container.php -->            <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

            <div class="entry-container">
                <h1 class="entry-title">Logan city council candidates reflect on election results</h1>                <div class="entry-meta">
                    					<div class="post-written-by">Written by <a href="https://www.cachevalleydaily.com/news/archive/author/charlieschill/">Charlie Schill</a></div>
					                    <div class="post-date"><span class="sgicon-clock"></span>November 4, 2021</div>
                </div>
                <div class="top-right-ad">
                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-weather-mobile' title='WeatherWidget' style='width: 100px; height: 50px;'></div>                    <!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-story-sponsor' title='Story_Sponsor' style='width: 100px; height: 50px;'></div>                </div>
            </div>
            <!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <div class="post-feature-image">
                				                <img id="post_feature_image_239422" alt="" class="featured-image-container adaptive_img" data-src-ss_sl="https://www.cachevalleydaily.com/wp-content/uploads/2021/11/ERNESTO1.jpg" data-src-ss_sm="https://www.cachevalleydaily.com/wp-content/uploads/2021/11/ERNESTO1.jpg" data-src-ss_ms="https://www.cachevalleydaily.com/wp-content/uploads/2021/11/ERNESTO1.jpg" data-src-ss_mvs="https://www.cachevalleydaily.com/wp-content/uploads/2021/11/ERNESTO1-340x191.jpg"  src="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/clear.png" />
                                <div class="post-feature-image-caption">
                    Incumbent city council member Ernest Lopez was re-elected to an at-large seat on the municipal panel during Tuesday's general election.                </div>
                				                        </div>
            <!-- Start /banner_placements/top_banner_container.php -->
<div id="leaderboard_banner_container">
    <!-- No Roadblock -->    <div class="loadOnScroll leaderboard" id="div-gpt-ad-leaderboard-0" title="Leaderboard"></div>

</div>
<!-- End /banner_placements/top_banner_container.php -->

                            <p>LOGAN – Both winners and losers in Logan’s recent municipal election are accepting the results of that balloting with good grace.</p>
<p>In a record 30 percent turn-out for a municipal election, city council members Amy Z. Anderson and Ernesto López were handily re-elected to their at-large seats on the municipal panel.</p>
<p>In his second unsuccessful bid for a city council seat, challenger Keegan Garrity trailed the incumbent candidates by nearly 500 votes.</p>
<p>Anderson thanked city residents for returning her to office and pledged to continue her efforts to support downtown revitalization and address issues of housing, homelessness and growth.</p>
<p>Meanwhile, López saw his re-election not as a personal victory but rather a “historic win” for the entire city.</p>
<p>“I’m truly honored to be the first immigrant and Hispanic elected to public office in our city and maybe even our valley,” López said. “Thanks to everyone who encouraged and supported me during the campaign.”</p>
<p>“Congratulations to Amy and Ernesto for retaining their seats on the Logan City Council,” Garrity said. “I sincerely appreciate anyone who is willing to serve our community.”</p>
<p>In the Nov. 2 municipal election, López captured 4,040 ballots, Anderson won 4,004 votes and Garrity was favored by 3,526 voters.</p>
<p>Both Anderson and López agreed that the unprecedented turn-out in the municipal elected represented an endorsement by local residents of the city’s current direction.</p>
<p>“Getting the most votes in this election is a testament to where our growing city is at this moment in time,” López explained. “Looking over the recent election results and the voter turn-out, I’m excited to see that we had more people vote in our local election than in recent years as will.</p>
<p>“Those votes across our community show that ‘We Are All Logan’ indeed.”</p>
<p>Anderson shared that sentiment, saying that “… the continuity in re-electing our city leadership seems to indicate that our citizens believe that we are headed in the right direction.”</p>
<p>Anderson was elected to the city council in 2017, emerging successfully from a crowded field of 10 candidates.</p>
<p>López joined the Logan City Council in October 2020, after being selected to serve out the unexpired term of former council member Bradfield.</p>
<p>Garrity is a community activist whose public service experience includes co-chairing the Woodruff council and representing that neighborhood on the city’s ad hoc Voter District Subcommittee.</p>
<p>The city council campaign was marked by polite civility. The only topics that approached becoming hot-button issues were incumbent Mayor Holly Daines’ endorsement of Anderson and López in a break from traditional mayoral neutrality in municipal elections and the continuing debate over voter districts rather than at-large representation on the city council.</p>
<p>But Garrity still described the campaign as “a hard-fought race.”</p>
<p>“I’m grateful to all who participated in that process,” he said. “I worked hard, played it straight and I have no regrets.”</p>
<p>Anderson and López will be sworn into their new terms of office on Jan. 1, 2022.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
            <aside class="addthis_shar_button_container">
                
	
<!-- AddThis Button BEGIN -->
<div class="addthis_container">
<div class="addthis_toolbox addthis_default_style" style="float::left;">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
<a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_button_pinterest_pinit" pi:pinit:layout="horizontal"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript">var addthis_config = {
	"data_track_addressbar":true
	
	};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52fbe6e505558952"></script>
</div>
<!-- AddThis Button END -->

            </aside>
            <!--<div class="promoted_content_container">-->
                <!--<div class="promoted_content_object">-->
                                        <!--<div class="loadOnScroll leaderboard" id="div-gpt-ad-promoted_content-0" title="promoted_content"></div></div>-->
                <!--<div class="promoted_content_object">
                                    <!--<div class="loadOnScroll leaderboard" id="div-gpt-ad-promoted_content_second_spot-0" title="promoted_content_second_spot"></div></div>-->
            <!--</div>-->
            	</div><!-- .entry-content -->
                
         <!-- Begin MailChimp Signup Form -->
		<div class="OUTBRAIN" data-src="https://www.cachevalleydaily.com/news/archive/2021/11/04/logan-city-council-candidates-reflect-on-election-results/" data-widget-id="GS_4" style="margin-bottom:20px;"></div>
	<div id="mc_embed_signup">
    <h2>Free News Delivery by Email</h2>
    <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
		<form action="//CacheValleyDaily.us18.list-manage.com/subscribe/post?u=9399dbeb4c4a73408b65acd5d&amp;id=7ceb4b28aa" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
                        <label for="mce-EMAIL" class="email_popup_response"></label>
			<input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
			<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_9399dbeb4c4a73408b65acd5d_7ceb4b28aa" tabindex="-1" value=""></div>
			<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
		</form>
	</div>
	<!--End mc_embed_signup-->


	<footer class="entry-footer">
                		<span class="cat-links">Posted in <a href="https://www.cachevalleydaily.com/news/archive/category/news/local/" rel="category tag">Local</a>, <a href="https://www.cachevalleydaily.com/news/archive/category/news/local/news-local/" rel="category tag">Local</a>, <a href="https://www.cachevalleydaily.com/news/archive/category/news/" rel="category tag">News</a></span><span class="tags-links">Tagged <a href="https://www.cachevalleydaily.com/news/archive/tag/amy-anderson/" rel="tag">Amy Anderson</a>, <a href="https://www.cachevalleydaily.com/news/archive/tag/ernesto-lopez/" rel="tag">Ernesto Lopez</a>, <a href="https://www.cachevalleydaily.com/news/archive/tag/keegan-garrity/" rel="tag">Keegan Garrity</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->


			
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/archive/2021/11/04/logan-city-council-candidates-reflect-on-election-results/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.cachevalleydaily.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><div class="g-recaptcha" id="g-recaptcha-1" data-sitekey="6Lc0CF4UAAAAAChDnUaryIm3hS4oYdjVQdfRU8g7" data-theme="light" style="margin:0px 0px 0px 0px"></div><noscript>
			<div>
				<div style="width: 302px; height: 422px; position: relative;">
					<div style="width: 302px; height: 422px; position: absolute;">
						<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lc0CF4UAAAAAChDnUaryIm3hS4oYdjVQdfRU8g7" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
					</div>
				</div>
				<div style="width: 300px; height: 60px; border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px;">
					<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px; height: 40px; border: 1px solid #c1c1c1; margin: 10px 25px; padding: 0px; resize: none;"></textarea>
				</div>
			</div>
		</noscript><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='239421' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9b71ef3409" /></p><input type="hidden" id="ak_js" name="ak_js" value="144"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="middle_right_banner_container" class="">
			<!-- Ad unit to use Box_Premium_300x125 --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-5' title='Box_Premium_300x125' style='width: 300px; height: 125px;'></div>		<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-6' title='Vertical_Leaderboard_300x600' style='width: 300px; height: 600px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php -->	    <!-- Start /banner_placements/middle_right_banner_container.php -->
<div id="bottom_right_banner_container" class="">
	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-7' title='Square_300x250_1' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-8' title='Square_300x250_2' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-9' title='Square_300x250_3' style='width: 300px; height: 250px;'></div>	<!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-10' title='Square_300x250_4' style='width: 300px; height: 250px;'></div></div>
<!-- End /banner_placements/middle_right_banner_container.php --></div><!-- #secondary -->
<a id="circulars-left-button" href="/sunday-weekly-circular/">
    <div class="new-label">New</div>
    <div class="content-text"><i class="scissors">&nbsp;</i> See Local Sale Circulars</div>
</a>
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
        <div id="left">
        <!-- header-branding -->
<div class="site-branding">
	<a href="https://www.cachevalleydaily.com/" rel="home"><h1 class="site-title footer stgnews_brand st-george-news"><img src="https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/images/cache-valley-daily-logo-on-blue.png" title="Cache Valley Daily" alt="Cache Valley Daily"></h1></a>
</div>
<!-- header-branding -->          <div id="social_link_container">
            <ul>
              <li class="social_icon facebook"><a href="https://www.facebook.com/CacheValleyDaily">Facebook</a></li>
              <li class="social_icon google_plus"><a href="https://plus.google.com/u/1/b/102563118333834752589/102563118333834752589">Google+</a></li>
              <li class="social_icon twitter"><a href="https://twitter.com/CVDaily">Twitter</a></li>
              <li class="social_icon youtube"><a href="https://www.youtube.com/channel/UC2RrOLVZK8PQOWvCB5dyeGw">Youtube</a></li>
            </ul>
          </div>
          <div id="subscribe"> <a href="https://www.cachevalleydaily.com/feed/" title="Syndicate this site using RSS"><span class="sgicon-feed2"></span> Subscribe to RSS <span class="sgicon-plus"></span></a> </div>
        </div>
        <div id="right">
        <div class="footer_menu_links"><a href="/submit-news" ><span class="sgicon-pencil2"></span>Submit News</a> <a href="/contact" ><span class="sgicon-bullhorn"></span>Advertise With Us</a> <a href="/contact" ><span class="sgicon-bubbles"></span>Contact Us</a> <a href="/employment-opportunities" ><span class="sgicon-hotels"></span>Employment</a></div>
        <div class="footmenu"> <a href="/about-us">About Us</a> | <a href="/archives">Archives</a> | <a href="/editorial-policy">Editorial Policy</a> | <a href="/about-us/terms-of-use-and-participation-agreement">Terms of Use</a> | <a href="/privacy-policy/">Privacy Policy</a> </div>
        <div class="site-info">
			Copyright &copy; 2010 - 2021 CacheValleyDaily.com LLC, all rights reserved
		</div><!-- .site-info -->
        </div>

	</footer><!-- #colophon -->
</div><!-- #page -->
</div><!-- #page-wrap -->
        <nav id="site-navigation" class="main-navigation" role="navigation">
            <div class="close-wraper" ><span class="sgicon-close"></span></div>
                        			<div class="swiper-container swipe-nav"><ul id="primary-menu" class="swiper-wrapper"><li id="menu-item-13" class="news menu-item menu-item-type-custom menu-item-object-custom menu-item-13 swiper-slide" data-title="news"><div class="menu-item-wrap"><a href="/">News<span class="sgicon-news"></span></a></div></li>
<li id="menu-item-141609" class="sports menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141609 swiper-slide" data-title="sports"><div class="menu-item-wrap"><a href="https://www.cachevalleydaily.com/news/archive/category/sports/">Sports<span class="sgicon-sports"></span></a></div></li>
<li id="menu-item-27" class="events nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-27 calendar swiper-slide" data-title="calendar"><div class="menu-item-wrap"><a href="https://www.cachevalleydaily.com/calendar/">Calendar<span class="sgicon-calendar"></span></a></div></li>
<li id="menu-item-158443" class="obituaries nosub menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158443 swiper-slide" data-title="obituaries"><div class="menu-item-wrap"><a href="https://www.cachevalleydaily.com/news/archive/category/obituaries/">Obituaries<span class="sgicon-obituaries"></span></a></div></li>
<li id="menu-item-163875" class="coupons menu-item menu-item-type-post_type menu-item-object-page menu-item-163875 swiper-slide" data-title="coupons"><div class="menu-item-wrap"><a href="https://www.cachevalleydaily.com/coupons/">Coupons<span class="sgicon-coupons"></span></a></div></li>
<li id="menu-item-198236" class="nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-198236 arrests swiper-slide" data-title="arrests"><div class="menu-item-wrap"><a href="https://www.cachevalleydaily.com/arrests/">Arrests<span class="sgicon-arrests"></span></a></div></li>
<li id="menu-item-172367" class="subscribe nosub menu-item menu-item-type-post_type menu-item-object-page menu-item-172367 swiper-slide" data-title="subscribe"><div class="menu-item-wrap"><a href="https://www.cachevalleydaily.com/news-email-signup-form/">Subscribe<span class="sgicon-subscribe"></span></a></div></li>
</ul></div>            <div class="swiper-container swipe-body ">
                <div class="swiper-wrapper">
                            <div class="swiper-slide submenu news-menu"><div class="submenu-title">News Menu<span class="sgicon-news-menu"></span></div><ul class="submenuwraper"><li id="30"><a href="/">News</a></li><li id="143829"><a href="https://www.cachevalleydaily.com/news/archive/category/opinion/">Opinion</a></li><li id="151394"><a href="https://www.cachevalleydaily.com/news/archive/category/obituaries/">Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu news parent-30"><li><a href="https://www.cachevalleydaily.com/news/archive/category/news/local/">Local</a></li><li><a href="https://www.cachevalleydaily.com/news/archive/category/news/national/">National</a></li><li><a href="https://www.cachevalleydaily.com/news/archive/category/news/government/">Government</a></li><li><a href="https://www.cachevalleydaily.com/news/archive/category/news/business/">Business</a></li><li><a href="https://www.cachevalleydaily.com/news/archive/category/news/politics/">Politics</a></li><li><a href="https://www.cachevalleydaily.com/sunday-weekly-circular/">Sunday Weekly Circular</a></li><li><a href="https://www.cachevalleydaily.com/coupons/">Coupons</a></li></div><div class="subsubmenu opinion parent-143829"></div><div class="subsubmenu obituaries parent-151394"></div></div></div><div class="swiper-slide submenu sports-menu"><div class="submenu-title">Sports Menu<span class="sgicon-sports-menu"></span></div><ul class="submenuwraper"><li id="141611"><a href="https://www.cachevalleydaily.com/news/archive/category/sports/">All Sports</a></li><li id="141610"><a href="https://www.cachevalleydaily.com/news/archive/category/usu/">USU</a></li><li id="141612"><a href="https://www.cachevalleydaily.com/news/archive/category/local-prep/">Local Prep Sports</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu all-sports parent-141611"></div><div class="subsubmenu usu parent-141610"></div><div class="subsubmenu local-prep-sports parent-141612"></div></div></div><div class="swiper-slide submenu calendar-menu"><div class="submenu-title">Calendar Menu<span class="sgicon-calendar-menu"></span></div><ul class="submenuwraper"><li id="143613"><a href="https://www.cachevalleydaily.com/calendar/">CV Daily Calendar</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu cv-daily-calendar parent-143613"></div></div></div><div class="swiper-slide submenu obituaryies-menu"><div class="submenu-title">Obituaryies Menu<span class="sgicon-obituaryies-menu"></span></div><ul class="submenuwraper"><li id="172364"><a href="https://www.cachevalleydaily.com/news/archive/category/obituaries/">Obituaries</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu obituaries parent-172364"></div></div></div><div class="swiper-slide submenu coupons-menu"><div class="submenu-title">Coupons Menu<span class="sgicon-coupons-menu"></span></div><ul class="submenuwraper"><li id="69"><a href="https://www.cachevalleydaily.com/coupons/">Local Offers</a></li><li id="70"><a href="https://www.cachevalleydaily.com/sunday-weekly-circular/">Weekly Circular</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu local-offers parent-69"></div><div class="subsubmenu weekly-circular parent-70"></div></div></div><div class="swiper-slide submenu subscribe-menu"><div class="submenu-title">Subscribe Menu<span class="sgicon-subscribe-menu"></span></div><ul class="submenuwraper"><li id="172365"><a href="https://www.cachevalleydaily.com/news-email-signup-form/">Subscribe to News Email</a></li></ul><div class="subsubmenuwraper"><div class="subsubmenu subscribe-to-news-email parent-172365"></div></div></div></div>
                </div>
	</nav>
 <!-- Begin MailChimp Signup Form -->
	 

 <div id="email_popup" class="email_popup" style="display: none;">
    <div id="mc_embed_signup">
        <div class="email_popup_close" id="email_popup_close">X</div>
        <h2>Free News Delivery by Email</h2>
        <p>Would you like to have the day's news stories delivered right to your inbox every evening? Enter your email below to start!</p>
        <form action="//CacheValleyDaily.us18.list-manage.com/subscribe/post?u=9399dbeb4c4a73408b65acd5d&amp;id=7ceb4b28aa"method="post" id="mc-popup-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
                <input type="email" value="" name="EMAIL" class="email _styled _rounded" id="mce-EMAIL" placeholder="Enter your email address here" required>
                <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                <div style="position: absolute; left: -5000px;"><input type="text" name="b_9399dbeb4c4a73408b65acd5d_7ceb4b28aa" tabindex="-1" value=""></div>
                <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button btn _button_styled _rounded _form_btn_icon _plus_green">
                <span id="no-thanks-close"class="no-thanks-close">No Thanks</span>
                <label class="email_popup_response" for="mce-EMAIL"></label>
        </form>
    </div>
    
	<!--End mc_embed_signup-->
</div>
</div><!-- #body-wrap -->
<div id="footer_float_banner_container">
<!-- Ad unit to use Mobile_Leaderboard_Footer_Float --><!-- No Roadblock --><div class='loadOnScroll dfpad' id='div-gpt-ad-stgnews-mobile-float' title='Mobile_Leaderboard_Footer_Float' style='width: 320px; height: 50px;'></div></div>

<div style="position:absolute; bottom:0px; left:0px; overflow:hidden; width:30px; height:30px; background-color:rgba(0,0,0,.1);" onclick="alert('Your host is: host.stgeorgenews.com');"></div>
<!-- AdMetricsPro Video Body Tag for cachevalleydaily.com -->
<script id="b35a61cca7b941e3987fa9664dbbcb31">
  if (window.innerWidth >= 1028) {
  cnx.cmd.push(function() {
    cnx({
      playerId: "a6eea943-c4c2-4aff-921e-8ff73638619a"
    }).render("b35a61cca7b941e3987fa9664dbbcb31");
  });
  }
</script>
<!-- AdMetricsPro Video Body Tag for cachevalleydaily.com -->

<!-- AdMetricsPro Video Body Tag for cachevalleydaily.com Mobile -->
<script id="0eb51281d2f146649a2a7621abb3e2ce">
//   if (window.innerWidth < 960) {
//   cnx.cmd.push(function() {
//     cnx({
//       playerId: "a545d0f0-4f34-4336-a3ec-7c2d2f3253c6"
//     }).render("0eb51281d2f146649a2a7621abb3e2ce");
//   });
//   }
</script>
<!-- AdMetricsPro Video Body Tag for cachevalleydaily.com Mobile -->
	<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.cachevalleydaily.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.cachevalleydaily.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.cachevalleydaily.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.cachevalleydaily.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.cachevalleydaily.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.cachevalleydaily.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.cachevalleydaily.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.cachevalleydaily.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='rss-retriever-ajax-js-extra'>
/* <![CDATA[ */
var rss_retriever = {"ajax_url":"https:\/\/www.cachevalleydaily.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/plugins/wp-rss-retriever/inc/js/rss-retriever-ajax.js?ver=1.6.5' id='rss-retriever-ajax-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/blankshield/blankshield.min.js?ver=4075' id='blankshield-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/plugins/ithemes-security-pro/core/modules/wordpress-tweaks/js/block-tabnapping.js?ver=4075' id='itsec-wt-block-tabnapping-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.12.1' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.12.1' id='jquery-effects-slide-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/navigation.js?ver=20120206' id='stgeorgeutah-2015-navigation-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/js/skip-link-focus-fix.js?ver=20130115' id='stgeorgeutah-2015-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/themes/cachevalleydaileytheme2015/inc/stgnews-posts/resources/js/stgnews-posts-script.js?ver=1.0.0' id='stgnews-posts-script-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=itsecRecaptchav2Load&#038;ver=5.7.3' id='itsec-recaptcha-api-js'></script>
<script type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/plugins/ithemes-security-pro/pro/recaptcha/js/recaptcha-v2.js?ver=5.7.3' id='itsec-recaptcha-script-v2-js'></script>
<script defer type='text/javascript' src='https://www.cachevalleydaily.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>
	<script type="text/javascript">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</script>
	<script src="https://cdn.yieldpass.com/2ljrhc.js"></script>

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1636081634 -->